Microsoft is issuing an emergency security patch to prevent hostile code from executing remote procedure calls. The "out-of-band" patch for Windows is described as critical, though there are few details about any exploit. The security flaw in Windows is "wormable," meaning it could be exploited without any action by the user.
The update will fix the security flaw of executing code remotely, according to Microsoft the issue is found in Windows 2000 with Service Pack 4, Windows XP, Windows Server 2003, Windows Vista, and Windows Server 2008


Share/Save/Bookmark

2 comments
  1. wildcatsthree October 25, 2008 at 7:59 AM  

    Since we have Win XP on all of our computers I'm glad they've found this problem and completed a fix for it.

  2. LifetimeMom October 25, 2008 at 10:32 PM  

    It seems I've been getting updates from Microsoft a couple of times a week! It is annoying.

Post a Comment

Thank you for visiting Steven Wilson Marketing today.
Comment box is do-follow for google spiders.